Dependances de Debian et des applis

Vos tests et retours sur des logiciels, toutes plates-formes confondues
Répondre
JLEM
Messages : 7
Enregistré le : mar. mai 26, 2020 7:40 am

Dependances de Debian et des applis

Message par JLEM »

Dans le meme esprit qu'avoir un Firefox à jour sous Debian (soit dit en passant, la version Debian de Firefox m'a donné des résultats erronés avec le site des impots...) , on voit que PHPmyadmin a lui carrément décroché dans buster: dans https://www.phpmyadmin.net/downloads/ on lit : " Many operating systems already include a phpMyAdmin package and will automatically keep it updated, however these versions are sometimes slightly outdated and therefore may be missing the latest features. Additionally, the configuration process varies widely by package and may not adhere to the official phpMyAdmin documentation. That being said, it is usually the quickest and easiest way of keeping an updated installation. Please contact your OS vendor for more information. Some additional information is also available in our documentation. If you just want to try phpMyAdmin in a virtual machine, you might want to check the available software appliances which provide phpMyAdmin.

If you do not find a suitable package or wish to install your own phpMyAdmin, you can download one of the following kits. Please note that each version has requirements for the minimum PHP and MySQL versions.

Dont acte ! les applis ce n'est pas dans l'OS!
:shock: :shock: :shock: :shock: :shock: :shock: :shock:

Répondre